网站上传较大的文件时,总是上传失败,显示上传接口错误,问题出在哪里呢?
时间:2026-10-06 访问量:1001
举个例子:
我们明明在网站后台设置了上传附件的限制大小为:200M。

但是还是上传不上去。
这个时候我们需要去看看你的网站使用的是PHP几的版本。
然后在你的PHP设置里面修改限制大小。
例如宝塔的:


以上都修改了,本以为就可以了。后来发现还是上传限制了50M。
原因是我们用的宝塔的NGINX还限制了一个50M.
找开NGINX管理。
找到并修改50M的大小修改成你需要的大小。

修改完成后就可以了。
正在加载评论…